Sie sind nicht angemeldet.

1

Samstag, 28. Februar 2015, 18:15

HRM 8760 CI+ zurücksetzen

Hallo Forum,
habe seit heute den HRM 8760 ci+. Angeschlossen, booten abgewartet, und in die Einstellungen beim ersten Start "gelotst". Soweit alles i.O. Habe aber eine falsche Auflösung gewählt :klatsch:
Jetzt ist der Bildschirm schwarz, Ton ist zu hören.Aufruf vom Menu, um Einstellungen zu ändern oder Werkseinstellungen zu aktivieren damit nicht erreichbar. Gibt es eine Möglichkeit, einen Reset quasi "von außen" durchtuführen (POwer-Taste am Gerät gedrückt halten, Tastenkombinationen o.ä.)?

Vielen Dank schon mal für Eure Hilfe

2

Samstag, 28. Februar 2015, 19:24

Mit der Taste "V-Format" (rechts neben "STATUS") auf der Fernbedienung kann man die Ausgabeauflösung auch ohne Menü umschalten.

3

Sonntag, 1. März 2015, 00:05

Mit der Taste "V-Format" (rechts neben "STATUS") auf der Fernbedienung kann man die Ausgabeauflösung auch ohne Menü umschalten.

Hallo blue_screen,
vielen Dank für den Tip, aber es hat auch nicht funktioniert... :grübel:
Werde mal bis morgen alles vom Netz trennen und dann nochmal probieren
VG
Thomas

4

Sonntag, 1. März 2015, 07:23

Guten Morgen thomas.voigtlaender,

leider hast Du nicht geschrieben, wie Du die Box mit dem Fernseher verbunden hast.
Da Du 4 verschiedene Möglichkeiten hast ( Scart, AV, Komponentenausgang und HDMI ) solltest Du eine
der bisher nicht getesteten Arten probieren. Die Auflösung sollte bei Scart oder AV keinen Einfluss haben.

Winfrid

5

Sonntag, 1. März 2015, 10:25

Guten Morgen thomas.voigtlaender,

leider hast Du nicht geschrieben, wie Du die Box mit dem Fernseher verbunden hast.
Da Du 4 verschiedene Möglichkeiten hast ( Scart, AV, Komponentenausgang und HDMI ) solltest Du eine
der bisher nicht getesteten Arten probieren. Die Auflösung sollte bei Scart oder AV keinen Einfluss haben.

Winfrid

Moin, Moin Winfrid,
ist klar - ich ärgere mich auch immer über zu knappe Infos und mach' es nun selber ;(
Ich habe einen PC mit einem 27"-Samsung Monitor. Bisher hatte ich Fernsehen über eine DVB-T Karte. Die hat sich aber verabschiedet. Da habe ich nach einer "externen" Lösung gesucht, bei der ich aber den Monitor weiter benutze. Einen extra TV will ich nicht. Hatte es mit HDMI-Switch und einem RaspberryPi (mit XBMC) versucht. Hat vom Prinzip her funktioniert. Nur der Pi war zu schwach. Hatte immer Bildaussetzter, Artefakte usw. Jetzt habe ich praktisch den Pi gegen den HRM ausgetauscht. Funktioniert auch vom Prinzip her da ich ja schon Bild (Menü usw.) hatte und Ton immer noch habe. Den Monitor habe über den HDMI-Switch dran. Der Monitor hat noch einen VGA-Eingang. Dann sollte ich also mit einem Scart => VGA Kabel drauf kommen können. Werde ich mir besorgen und melde mich dann nochmal.

Inzwischen vielen Dank und viele Grüße
Thomas

6

Sonntag, 1. März 2015, 10:46

Hallo Thomas,

ehe Du Dir ein extra Kabel besorgst - vielleicht hast Du einen netten Bekannten/Nachbarn der einen Fernseher mit einem analogen Eingang und den entsprechenden Kabeln hat.

Viel Glück,

Winfrid

PS.: Schmeiß doch mal den HDMI Switch raus - Box per HDMI direkt an den Monitor.

7

Sonntag, 1. März 2015, 11:30

Hallo blue_screen,
vielen Dank für den Tip, aber es hat auch nicht funktioniert

Es sei noch der Hinweis erlaubt, dass die Taste ggf. mehrfach gedrückt werden muss, da die Modi nacheinander durchgeschaltet werden (z.B. 576i/25->576p/50->720i/25->720p/50->1080i/25->1080p/50). Nach jedem Umschaltvorgang sollte man einige Sekunden warten, ob sich ein Bild einstellt.
Wahrscheinlich ist 1080p/60 der optimale Modus für den Monitor. Wenn im Menü die falsche V-Frequenz eingestellt wurde (z.B. PAL=50 Hz anstatt NTSC=60 Hz), sind die p/60 Modi mit der V-Formattaste wahrscheinlich nicht zugänglich.

8

Donnerstag, 5. März 2015, 17:49

Hallo liebe Helfer,
habe den HRM einem netten Kollegen mitgegeben. Der hat ihn an seinen TV gehängt und dann alles auf Werkseinstellungen zurückgesetzt. Hab' mein Teil jetzt wieder, Starteinstellungen durchlaufen, von den "Systemsachen" meine Finger gelassen :pfeifen: - und schon läuft alles prima. Nur noch die Sender in meine gewohnte Reihenfolge sortiert. :welcome:
Euch allen nochmal vielen Dank für Eure Hilfe

Viele Grüße
Thomas

Zapper

Administrator

Beiträge: 1 228

Gerät: AV: Yamaha RX-V663, TV: Philips 40PFL9704, Lautsprecher: Nubert

Box: 2x MD26001

Wohnort: in der Nähe von 48°N 008°E

  • Nachricht senden

9

Donnerstag, 5. März 2015, 21:22

Prim, schön das jetzt alles wieder i.O. ist! :thumbsup:
"Ich bin kein Xoro Mitarbeiter & gehöre nicht zum offiziellen Support Team,
sondern ein Board User der dies freiwillig in seiner Freizeit als Hobby betreibt!"
;)

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks