Sie sind nicht angemeldet.

XO-View

Xoro Support

  • »XO-View« ist der Autor dieses Themas

Beiträge: 102

Beruf: XORO-Produktmanager MAS Elektronik AG (DVB-Receiver)

  • Nachricht senden

1

Montag, 23. Juni 2014, 09:47

XORO HRK 8910Hbb+ Firmware - v21.6 vom 16.05.2014

Hallo,

im Downloadbereich auf xoro.de steht die Firmware v21.6 für den XORO HRK 8910Hbb+ bereit:

Verbesserungen in v21.6:


  • Browser für HbbTV aktualisiert
  • Stabilitätsverbesserungen und Behebung gemeldeter Fehler

Weitere Details sind in der liesmich-Datei zu finden.

Firmware Download (Seite ggf. mit F5 manuell aktualisieren)

- LG

Thorsten

2

Sonntag, 29. Juni 2014, 18:02

Mich würden mal die konkreten Verbesserungen bzw. Veränderungen interessieren.
Die Angaben im Change-Log sind mir da zu knapp gehalten.

Ich persönlich habe bisher keine Verbesserung festgestellt:
Aufnahmen aus dem Deep-Stand-By funktionieren nach wie vor nicht und z.B. erscheint bei der Spiegel TV-App nach wie vor lediglich ein schwarzer Bildschirm...

Neu dazu gekommen ist ein Problem mit der Anzeige der Sendungsinformationen am unteren Bildschirmrand.
Beispiel: um 18:00 erscheinen schon Infos für die Sendung, die erst um 18:50 Uhr beginnt, in der Zeile neben “jetzt“. Zur aktuell laufenden Sendung wird nichts angezeigt...

3

Dienstag, 1. Juli 2014, 17:26

Untertitel sind auch weiterhin aktiv bei Aufnahmen...

XO-View

Xoro Support

  • »XO-View« ist der Autor dieses Themas

Beiträge: 102

Beruf: XORO-Produktmanager MAS Elektronik AG (DVB-Receiver)

  • Nachricht senden

4

Freitag, 4. Juli 2014, 10:19

Hallo,

Ich persönlich habe bisher keine Verbesserung festgestellt:
Aufnahmen aus dem Deep-Stand-By funktionieren nach wie vor nicht und z.B. erscheint bei der Spiegel TV-App nach wie vor lediglich ein schwarzer Bildschirm...

Neu dazu gekommen ist ein Problem mit der Anzeige der Sendungsinformationen am unteren Bildschirmrand.
Beispiel: um 18:00 erscheinen schon Infos für die Sendung, die erst um 18:50 Uhr beginnt, in der Zeile neben “jetzt“. Zur aktuell laufenden Sendung wird nichts angezeigt


- Aufnahmen aus dem Low-Power Modus:

Dieses Problem tritt in der Regel abhängig von der angeschlossenen Festplatte auf. Zur Diagnose müssen wir wissen, welche Festplatte (Hersteller, Modell und evtl. Firmwarestand) verwendet wird.

- Apps im Portal

Unser Portalbetreiber hat die neue Firmware und prüft daher die Kompatibilität zu allen Apps erneut.

- Anzeige von Sendungsinformationen

Dieses Problem kann ich nicht nachvollziehen. Tritt es nur bei bestimmten Sendern auf? Welche Einstellungen wurden in MENU/Einstellungen/Konfiguration/Zeiteinstellungen vorgenommen?

LG, Thorsten

5

Samstag, 12. Juli 2014, 12:50

Die Festplatte ist eine ältere Seagate mit externer Stromversorgung, habe mir damit beholfen, den Deep Stand-By abzuschalten, dann funktioniert's.

Das Problem mit der Anzeige der Sendungsinformationen tritt bei allen Sendern auf. Die Zeiteinstellung steht auf Auto und die Zeitzone auf GMT +2.

Heute habe ich z. B. für die ARD um 12:45 Uhr Sendungsinformationen von 08:00 bis 08:35 Uhr...

6

Dienstag, 4. November 2014, 14:38

Ich habe die 21.6. auch installiert. Vorher ging arte hbbtv, sowie das HBBTV der privaten freien Sender (SAT1, Pro7, sixx, rtl, VOX etc.) gar nicht. Jetzt leider nur teilweise. Das der privaten kann ich zwar starten, doch ein konkretes Video (Pro7, SAT1 etc.pp.) auswählen klappt noch, abspielen jedoch nicht, keine Reaktion.
Bei HBBTV von ARTE, wird nur HQ wiedergegeben, kein HD, totz 6MB Kabel. Mein SamsungTV gibt ARTE HBBTV in HD wieder, ohne Probleme, doch der Xoro - Reciever meint nicht genug Bandbreite zur Verfügung zu haben. Es würde mich ja nicht stören, wenn dann wenigstens das Video (der Beitrag, so er über mind. 60 min. ist) ordentlich widergegeben würde, leider "firert das Bild plötzlich nach ca 75% wiedergegebenen Film ein", der Ladepfeil erscheint, doch der Beitrag geht nicht weiter. Der Reciever reagiert auf keine Eingabe der Fernbedienung mehr, einzig die Abschaltung funktioniert noch. schalte ich jedoch wieder an, ist das gleiche Bild da (vom HBBTV) wieder ist keine Reaktion auf Kanalwechsel, noch auf "Exit", vom Reciever. Einzig das Ziehen des Netzsteckers und das erneute hereinstecken des Selbigen startet den Reciever korrekt und er funktioniert normal wieder. Ist das bei anderen auch so, oder ist es das Gerät? Weiß vielleicht jemand woran es liegt und ob man das abstellen kann? Da ich zum Vergleich für HBBTV meinen SamsungTV habe, zeigt diesermir, wie gut das BBTV sein kann. Der Xoro ist echt nervig, wenn er so "einfriert".
Ein weiteres Problem ist, das hin und wieder nach dem EPG plötzlich kein Bild mehr ist, auf keinem Kanal. Nur das Abschalten und erneutes Einschalten hilft wieder das Bild zu übertragen, Der Reciever ist an einem Monitor mit HDMI angeschlossen. Auch hier die Frage, ist es bei jemanden hier genauso, jemand eine Idee zu Abhilfe?
Byte, Byte
Der Yeti

Social Bookmarks