Sie sind nicht angemeldet.

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 6 Beiträge in diesem Thema.
Um sie alle lesen zu können müssen Sie sich vorher registrieren.

1

Sonntag, 30. Juli 2017, 16:50

Firmware 2.01 für XORO hrT 7620 V2 (hier PCB75/ 3FDB)

Bevor sich kein Anderer traut und werde ich (wenn hier möglich) in diesem Beitrag die vorgefundenen Änderungen und Macken eintragen:

Stand 22.10.2017 12:00 Uhr

Am 30.07. abends die Firmware V2.01 eingespielt (bei 32% dauert es etwas, einfach warten, der Rest geht dann schnell) und KEINE Werkeinstellungen wieder hergestellt. Ich benutze den SCART Ausgang an einem damls 6500DM teuren Philips Röhrenfernseher (mit Riesenbildröhre, HiFi Verstärker und Lautsprechern, Bildschirmtext V2 ...)

Im Menü sind keine Änderungen sichtbar, weder optisch, noch inhaltlich.

i (information) i (Information) zeigt die alten Fehler im Text. Wenn man zB einen langen Beschreibungstext der ersten Sendung hat und dann mit der Curosrtaste auf die Folgesendung mit kurzem Beschreibungstext geht, dann sieht man die Beschreibung der zweiten Sendung plus dem unüberschriebenen Text der ersten Sendungsbeschreibung. Hier wird also vergessen beim Neubeschreiben des Fenster dieses (bzw. den Speicher) vorher zu löschen. Hinweis: Dieser Fehler tauchte nur einmal auf und ist seitdem nicht reproduzierbar!
Außerdem kann man mit gelb und blau "nur" noch vor- und rückwärts bis zum Ende, bzw Anfang blättern, d.h. nicht mit vorwärts Seite 1 2 3 1 2 3 1 2 3.

Ausgewählte Sender werden nicht mehr erst angespielt, eine Pause eingelegt und dann geht es normal weiter, sondern es gibt jetzt höchstens kurz ein paar leichte Stotterbilder und schon ist alles OK.

Bisher fuhren zB Autos immer schubweise durchs Bild. Jetzt ist alles OK.

EPG Es wird immer noch nicht unten angezeigt, dass gelb für Beschreibungstext + und blau für Beschreibunstext - und rot für Seite + und grün für Seite - steht. Die Seiten können auch mit der Taste Page durchgeblättert werden! Wird in Asien wohl kaum einer bemerken?

Bei "Timer hinzufügen" sind im Datum immer noch Striche 30/07/2017. In der "Timer Liste" steht bei Datum Monat-Schrägstrich-Tag (zB 08/21 statt 21.08.). Nicht optimal aber brauchbar.

Wenn eine Sendung um Viertel nach Acht (20:15:00) aufgenommen werden soll, dann wird zwar der Receiver rechtzeitig gestartet, aber die Aufzeichnung beginnt "erst" um 20:15:15 (also ca. 15 Sekunden zu spät) beim trägheitslosen USB Stick. Soll die Aufzeichnung bis 9 Uhr (21:00:00) gehen, dann stoppt diese ca. um 21:00:05 Uhr. Das ist alles nicht schlimm, aber man sollte es wissen, denn einige Sender sind manchmal überpünktlich und bei manchen Spielfilmen kommt erst ein Teil des Films und dann der Vorspann, so dass man evtl. etwas wichtiges versäumt hat.

Im Fenster "Timer-Liste" steht immer noch "Exit Abbr." Exit ist aber kein Abbruch, sondern ein zurück oder Ende oder fertig, jedenfalls kein Abbruch (was ja alle gemachten Eingaben wieder zurücknehmen müßte).

Das gleiche gilt auch für das Fenster "Aufnahmegerät" (Menü, PVR Einstellungen, Aufnahmegerät), wo allerdings die angezeigte Option "OK" nicht funktioniert (wozu auch, wenn nur ein Gerät angeschlossen ist).

Im Fenster Formatieren erfolgt die Auswahl (Ausw.) mit den Cursortasten rechts und links und nicht mit dem "OK" Knopf! "OK" sorgt nämlich für ein Ausführen/ Start oder wie auch immer. Und das auch nur, wenn man auf "Formatieren" steht, nicht bei der Auswahl des Dateisystems! Mal Abgesehen davon, dass man mit OK noch einmal vor und nach der Formatierung bestätigen muß, bevor man dann mit Exit diesen Menüpunkt verläßt (und nicht wie angezeigt abbricht).

Während der Aufnahme wird im Display leider nicht "REC" angezeigt und die Anzeige oben zeigt die Zeit nur kurz an, so dass nicht sofort ersichtlich ist, dass gerade eine Aufnahme erfolgt. Man kann natürlich auf die I Info Anzeige drücken, aber es wäre schön, wenn man das im Menü vorbelegen könnte.

Die Box crasht nicht mehr, wenn sie selbst den USB Stick im NTFS Format formatiert hat und darauf etwas "aufzeichnen" soll.

Wird der Stick mit dem NTFS Dateisystem im Receiver formatiert, dann heisst dieser nicht mehr 123456123456 (oder so ähnlich), sondern jetzt "Xoro PVR"

Trotz NTFS Formatierung werden die Dateien maximal 4GB groß. Das hat den Vorteil, dass man gelöschte Dateien mit irgendeinem "Undelete Programm" wieder herstellen kann (mit größeren Dateien ist es bei Windows NICHT möglich). Für die Bearbeitung kann man die Dateien im DOS Fenster mit dem Befehl nach dem Muster "copy /b name.mts+name.mts1+name.mts2+name.mts3 komplett.mts" zu einer Datei zusammenkopieren.

Alle PVR Funktionen funktionieren auch einwandfrei mit zB mit einem Lexar USB3.0 16GB bzw. 32GB Jumpdrive S37, der im Windows 10 Rechner (1703) oder Receiver mit NTFS formatiert worden war. Nicht empfehlen kann ich den Lexar USB3.0 128GB Memory Stick Jumpdrive S57. Ich habe drei Exemplare ausprobiert und bei Allen kommt es nach kurzer Zeit zu einem Schreib-/ Lesefehler! Das wird nicht am Xoro liegen, denn auch einige Notebooks kommen mit diesem Stick nicht klar!

Der USB Stick wird jetzt sicher erkannt. Vorher war es so, dass man den Stick einstecken konnte, es kam die Meldung "USB Medium bereit" und wenn man dann auf die Aufnahmetaste drückte kam die Meldung "Kein Medium gefunden", was man erst durch nochmaliges Einstecken des USB Sticks beheben konnte. Oder auch nicht, wenn der Receiver nachts eine programmierte Aufnahme durchführen sollte. Dieser Fehler ist Gott sei Dank behoben

Wenn man vorher Programm X schaute oder den Receiver auf Programm Y ausgeschaltet hatte, dann schaffte es der Receiver manchmal nicht Programm Z aufzunehmen. Dieser Fehler (der wohl mit dem oben genannten Problem zusammen hängt) wurde erfolgreich behoben.

Sendungen werden wie vorher im mts Format gespeichert und lassen sich unter Windows 10 mit VLC Player und Film/TV wiedergeben.

Mein Rechner hat einen Inten "Skylake" Prozessor. Dieser hat - wie der aktuelle "Kaby-Lake" Prozessor - einen H.265 Decoder eingebaut. Will man sich die aufgezeichneten Filme anschauen kommen für die meisten Benutzer nur die Programme "VLC Player" und Windows 10 "Filme & TV" in Frage. Bei beiden kam bis Firmware V1.15 des Receivers die Wiedergabe des aufgezeichneten Films früher oder später ins Stocken; Vor- und Rückspulen brachte die Programme dann vollends aus dem Tritt.
Die Situation hat sich jetzt geändert! VLC zeigt bei Bildschnitten immer noch kurz ein graues Bild. Das wird daran liegen, dass dieses Programm nicht die Features der verbauten Hardware (also den H.265 Decoder) nutzt. "Filme & TV" nutzt den Intel Treiber und somit alle Möglichkeiten der Hardware. Und jetzt werden die mit Firmware V2.01 aufgezeichneten Filme fehlerfrei wiedergegeben und auch hin- und her spulen klappt einwandfrei (wenn man manchmal auch eine gute Sekunde auf die langsame Festplatte warten muss)! Ich hatte damals im Dezember den frisch herausgekommenen Skylake verbaut und Intel hatte bis Mitte des nächsten Jahres benötigt, bis allein die Darstellung der Windows-Fenster fehlerfrei war. Wenn es also bei euch Probleme gibt, dann unbedingt den Intel Grafiktreiber auf den neuesten Stand bringen!

Seit der Software V1.15 ist der Receiver nur noch beim Ausschalten - insbesondere wenn der USB Stick NTFS formatiert war - gecrasht. Und immer wenn früher die Box eingeschaltet wurde, wurde sofort auf den USB Stick zugegriffen (noch vor dem Startbildschirm) und das gleiche gab es beim Ausschalten. Das ist jetzt nicht mehr der Fall. Mit der neuen Firmware konnte ich den Receiver jetzt eine Woche lang nutzen, ohne dass ich auch nur einmal zum 230V Reset greifen musste.


Bisher kann ich das Update absolut empfehlen. Nachteile/ neue Macken habe ich bisher nicht gefunden.
Der Receiver läuft seit dem Update pausenlos/ bis heute (21.10.2017) fehlerfrei!
Außer: am 22.10.2017 hat sich der Receiver nach einer Aufnahme bei der Meldung "Timer fertig. ausschalten? (OK) ja (EXIT) abbrechen 10s)" Keine Reaktion auf irgendeine Taste der Fernbedienung oder am Gerät bei weiter laufendem Fernsehprogramm.


Sonst:
Die Programmanzeige am Receiver ist noch immer vierstellig. Wer hat so viele DVB-T2 Sender? Die nutzlosen führenden Nullen Kosten unnötig Strom und behindern die Lesbarkeit.

Noch einmal zum Flashen; ich habe es so gemacht:
- Receiver an Fernbedienung ausschalten
- Netzstecker ziehen (=230V Reset)
- am Computer die Firmware- Datei auf mit FAT32 formatierten USB Stick - den der Recever schon oft zum erfolgreichen Aufzeichnen von TV Sendungen benutzt hatte - kopiert/ geschrieben und über "Hardware sicher entfernen" abgemeldet und abgezogen; in meinem Fall war der USB Stick ein Lexar S37 mit 32GB
- USB Stick eingesteckt
- Netzstecker des Receivers wieder eingesteckt
- Receiver erkennt die Datei auf dem Stick und beginnt sofort mit dem Flashen der neuen Firmware
- beim Flashen werden nur die geänderten Daten geschrieben. Deshalb springt er beim Update von 1.15 sofort auf 32% und bleibt dort für gefühlt ca. 4 Minuten stehen, bevor dann der Rest in ca. 5 bis 10 Sekunden durch läuft.

Wenn das Update bei euch anders abläuft, dann schreibt bitte welche Hardwareversion ihr habt, d.h. entweder Menu, vorletztes Symbol (Zahnrad oder Wagenrad) System, 4* Cursor unten auf "Informationen", Cursor nach rechts und dann gibt es eine Anzeige mit Modell (XORO HRT7620v2), SW Version (Softwre Version) 2.01 und HW Version (Hardware Version) PCB75 (=Printed Circuit Board = Platine 75).
Oder schaut auf die Unterseite des Receivers in der Nähe der Anzeige. Dort steht X (oro)HRT7620(Typ)3FDB(oder 4- oder 5FDB für v2 Hardware)xxxxx(fortlaufende Seriennummer) zB XHRT76204FDB12345 und schreibt ob ihr einen 3FDB, 4FDB oder 5FDB benutzt.

Für die Neugierigen unter euch:

Dieser Beitrag wurde bereits 21 mal editiert, zuletzt von »LimoTrinker« (22. Oktober 2017, 11:51)


2

Montag, 31. Juli 2017, 15:00

ich wollte das Update einspielen (Stand war 1.15). Ich habe definitiv die richtige (v2) genommen. Im Display steht nun seit einer halben Stunde "UP" und Bild habe ich keins. Traue mich nicht den Stecker zu ziehen aus Angst, dass er doch noch was macht und sonst gebrickt ist. Das Update kann doch aber nicht so lange dauern :(

EDIT: Nach Stecker ziehen war noch die 1.15 drauf. Nächster Versuch mit einem 2. Stick hat erstmal das selbe zu Tage gebracht (ewig "UP" im Display und kein Bild.) Nach 3 mal alle Stecker entfernen kam irgendwie das Bild mit 32% Firmwareupdate. Da dachte ich schon er wäre gebrickt, aber es lief weiter und nun ist die 2.01 drauf :beifall:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »koffein« (31. Juli 2017, 15:34)


3

Donnerstag, 3. August 2017, 21:39

Bei mir hat die Aktualisierung auf die Firmware Version 2.01 ca. 1 Minute gedauert. Der Aktualisierungsvorgang verlief völlig probemlos. :ja:
Bislang läuft der Receiver völlig stabil und sicher und es gab bis zum heutigen Tage keinerlei Abstürze. Danke für den super Support:thumbsup:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Keksteddy« (21. August 2017, 10:29) aus folgendem Grund: Ergänzung


4

Freitag, 4. August 2017, 22:52

Hallo,

wo ist die Firmware denn zu finden? Unter http://data.xoro.de/Firmware/HRT7620v3/ ist sie ja noch nicht gelistet...

5

Freitag, 4. August 2017, 23:58

Hier geht es um den HRT 7620 Version 2 http://data.xoro.de/Firmware/HRT7620V2/