Sie sind nicht angemeldet.

1

Montag, 9. März 2015, 17:04

Firmware-Update - ZDFmediathek funktioniert nach wie vor nicht

Hallo liebe User*innen!

Seit einiger Zeit nutze ich den XORO HRT 8400 und bin damit grundsätzlich zufrieden.

Was mich allerdings ärgert: Wenn man im Portalbereich die von XORO ausdrücklich beworbene ZDFmediathek nutzen will, bekommt man die Fehlermeldung, dass diese nicht zur Verfügung steht, weil ein Firmware-Update erforderlich sei. Ich habe heute die im Download-Bereich eingestellte Firmware-Version runtergeladen und nach liesmich-Datei zu installieren versucht. Der Receiver findet auch das Update in der USB-Festplatte, es folgt auch ein Fortschrittsbild, das irgendwann "complete" anzeigt, der Receiver startet neu - aber die ZDFmediathek wirft nach wie vor die Fehlermeldung aus, dass sie erst nach einem Firmwareupdate zur Verfügung steht. Woran liegt das, mache ich etwas falsch und wenn ja, was?
Es wäre schade, wenn die extra von XORO beworbene ZDFmediathek nicht funktionieren würde.

Ich hoffe, die Community kann mir helfen!

Liebe Grüße aus Stuttgart,

Ralf

2

Montag, 9. März 2015, 20:43

Welche Firmware ist denn auf dem Gerät!?
cubix
X O R O FREE TO CHOOSE INNOVATIONS

3

Montag, 8. Juni 2015, 15:26

Ich habe das gleiche Problem mit der Firmware 3.06 von der Xoro Homepage.
ZDF Mediathek meldet, dass ein Firmwareupgrade erforderlich ist.
Bitte fixen!

WinfridT

Fortgeschrittener

Beiträge: 949

Box: HRS 9200 CI+ HRS 8540

  • Nachricht senden

4

Montag, 8. Juni 2015, 15:34

Hallo Geomatic,



Bei diesem Forum handelt es sich um ein Userforum -

Probleme wie fehlerhafte Firmware werden hier nicht gelöst,

dafür findest Du die Adresse bzw. Telefonummer auf http://www.xoro.de/service/

Zusätzlich kannst Du noch eine PN an XO-View senden.



W.

Social Bookmarks