Sie sind nicht angemeldet.

1

Donnerstag, 21. Mai 2015, 20:22

Beim Xoro HRS 3500 lässt sich nicht Datum und Uhrzeit dauerhaft speichern.

Hallo Leute,
stehe wieder mal auf dem Schlauch.
Beim Xoro HRS 3500 lässt sich nicht Datum und Uhrzeit dauerhaft nicht speichern.
Habe mit einem Funkschalter TV, Sat-Receiver usw. geschaltet.
Das heißt, nach dem Ausschalten ist alles ist ohne Spannung.( kein Stanby modus)
Keine Ahnung, vieleicht ist das der Grund, daß ich jedesmal nach dem Einschalten erst mal das Datum und die Uhrzeit aktualisieren muß.

Zapper

Administrator

Beiträge: 1 209

Gerät: AV: Yamaha RX-V663, TV: Philips 40PFL9704, Lautsprecher: Nubert

Box: 2x MD26001

Wohnort: in der Nähe von 48°N 008°E

  • Nachricht senden

2

Donnerstag, 21. Mai 2015, 21:00

Gibt es im Menü keine "Auto" Einstellung für die Uhrzeit?
Falls nicht, dann holt sich der Receiver nicht die Daten vom Sat und kann die Uhrzeit nur eine begrenzte Zeit ohne Strom merken!
"Ich bin kein Xoro Mitarbeiter & gehöre nicht zum offiziellen Support Team,
sondern ein Board User der dies freiwillig in seiner Freizeit als Hobby betreibt!"
;)

3

Donnerstag, 21. Mai 2015, 22:01

Habe mit einem Funkschalter TV, Sat-Receiver usw. geschaltet.
Das heißt, nach dem Ausschalten ist alles ist ohne Spannung.( kein Stanby modus)

Na ohne Strom funktioniert die Uhr nicht. Der Receiver enthält keine Batterie oder so etwas. Damit die Uhr im Receiver im Standby weiterlaufen kann, muss der Receivers an das Strommnetz angeschlossen bleiben.

Ha_mu

Globaler Moderator

Beiträge: 1 440

Box: Comag, Formuler, Xoro

  • Nachricht senden

4

Donnerstag, 21. Mai 2015, 22:28

Sieh mal nach ob unter Menü -- System -- Zeiteinstellung -- bei GMT auf EIN gestellt ist. Dann sollte trotz kompletter Netztrennung nach dem Einschalten ( ca. 10 sec. bzw. nach einem Kanalwechsel ) die Zeit aktualisiert werden/ sein.
Gruß Ha_mu

Sobald man in einer Sache Meister geworden ist, soll man in einer neuen Schüler werden.
Gerhart Hauptmann ( 1862 - 1946 )

5

Mittwoch, 27. Mai 2015, 17:08

unter Menü -- System -- Zeiteinstellung -- GMT ist beim XERO HRT 5000 die Einstellung auf Regional gestellt, und habe mit der aktuellen Zeitangabe kein Problem! ( bleibt auch nach Stromabschaltung bestehen)
Aber beim XERO HRS 3500, bei dem es geht finde ich nur unter Menü -- System -- Zeit -- Zeitzoneneinstellung entweder Manuell oder Auto . Die Korrekte Zeit wird
dann auch sofort richtig wiedergegeben, aber beim nächsten mal abschalten und einschalten wird irgend ein Datum und irgend eine Zeit angezeigt.

Ha_mu

Globaler Moderator

Beiträge: 1 440

Box: Comag, Formuler, Xoro

  • Nachricht senden

6

Freitag, 29. Mai 2015, 20:27

Aber beim XERO HRS 3500, bei dem es geht
Ich weiß zwar nicht wie du auf den HRT 5000 kommst :grübel: ... in der BDA des HRS 3500 ist es zumindest so beschrieben.
Hast du nun auf AUTO gestellt und mal ( die ca. 10 sec. ) gewartet nach dem Einschalten bzw. mal nen Kanalwechsel gemacht ... hast du dann die korrekte Zeit ?
Gruß Ha_mu

Sobald man in einer Sache Meister geworden ist, soll man in einer neuen Schüler werden.
Gerhart Hauptmann ( 1862 - 1946 )

7

Sonntag, 31. Mai 2015, 19:12

Hallo Ha_mu
habe noch einen HRT5000 , und mit der Zeit und Datumspeicherung kein Problem.
Den HRS3500 habe auf Auto gestellt, die Zeitzone auf MGZ+2 , Datum und Zeit wird korrekt angezeigt.
So, mal sehen ob es beim nächsten Einschalten auch so ist.

8

Montag, 1. Juni 2015, 20:17

Alles bestens, hat funktioniert!
Problem gelöst!
Gruß dentix

Ha_mu

Globaler Moderator

Beiträge: 1 440

Box: Comag, Formuler, Xoro

  • Nachricht senden

9

Montag, 1. Juni 2015, 21:08

Bitte, gern geholfen. :ja:

Und damit hier
Gruß Ha_mu

Sobald man in einer Sache Meister geworden ist, soll man in einer neuen Schüler werden.
Gerhart Hauptmann ( 1862 - 1946 )

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks