Sie sind nicht angemeldet.

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 12 Beiträge in diesem Thema.
Um sie alle lesen zu können müssen Sie sich vorher registrieren.

1

Sonntag, 25. August 2013, 20:09

welche Video Datein kann man über DLNA spielen?

Ich habe vielen ausprobiert und leider geht Videospielen über DLNA nicht! Mp3 geht manchmal. Hat jemand erfolgreich Video über DLAN gespielt?

2

Donnerstag, 19. September 2013, 17:31

Schließe mich an

Auch bei mir weigert sich der Receiver eine Videodatei über DNLA abzuspielen. Es bleibt jedesmal beim "Versuch", obwohl die Dateien alle korrekt angezeigt werden. Boxeebox spielt die Dateien ab.
Ich hoffe auf ein baldiges Firmware-Update.
Im Moment hat das Gerät eine zugesagte Eigenschaft nicht! :thumbdown:

Frank

3

Donnerstag, 19. September 2013, 18:00

Zugesichert ist durch DLNA lediglich JPEG, LPCM (2-Kanal-Ton) und MPEG2. Siehe dlna.org -->Media Format.

4

Freitag, 20. September 2013, 10:01

Naja, das heißt, was muss ein Gerät können, damit es sich DLNA nennen darf.
Mein Server stellt wesentlich mehr Formate zur Verfügung - und andere Abspielgeräte spielen sie auch ab, sie werden also korrekt gestreamt.
Xoro beschreibt, dass sie auch mehr Formate können - und genau das funktioniert eben nicht. Und offensichtlich nicht nur bei mir. Ich würde mich schon sehr freuen, wenn hier jemand vom Xoro-Support mitliiest und exakt sagen kann: Welches Format versteht denn der Receier über DLNA. Den Kunden probieren lassen ist nicht die effizienteste Art, Kundenzufriedenheit zu erzielen.

5

Donnerstag, 17. Oktober 2013, 10:42

Moin,

ich hatte das selbe Problem, nach dem ich ein Update von 20.2 auf 20.7 per USB gemacht habe. Ich wusste das die Datei abgespielt werden kann, da sie unter 20.2 lief.

Ich habe dann erneut eine Erstinstalltion durchgeführt (echt mist da alle Senderlisten weg sind und der Scan ewig dauert). Danach spielten die Dateien wieder ab.

Mit dem Update auf 20.7 hatte ich noch ein anderes Problem. Nach dem Update ging der Receiver nicht mehr in den Niederigenergiemodus (Platte aus , USB abschalten und Display aus) sondern die Uhr blieb und die Platte blieb an. Auch das lief nach dem auf werkszustandsetzen wieder.

6

Samstag, 26. Oktober 2013, 17:35

auch Probleme mit Medienwiedergabe

Hallo zusammen,

bei mir das gleiche Problem, nach Update auf FW 20.7 spielt mein HRK 8910 per DLNA keine Mediendateien (MPEG2, MP3 und auch vom Gerät selbst aufgenommene TS-Dateien) mehr ab, vor dem FW-Update funktionierte das einwandfrei...
Ausprobiert sowohl mit einem Synology-NAS als auch mit einer AVM FritzBox 7390.

Die von Bursus beschriebene Lösung mit einer kompletten Neuinstallation mit Sendersuchlauf und allem was dazugehört fände ich jetzt echt nervig, gibt es evtl. auch eine andere Lösung?

Gruß Thomas

PT_xoro

Xoro Support

  • »PT_xoro« ist männlich

Beiträge: 1 237

Beruf: Techniker bei Xoro

  • Nachricht senden

7

Montag, 28. Oktober 2013, 15:30

Hallo,

ich probiere das auch mal aus....mal gucken ob er das bei mir auch macht.

Gruß
X O R O FREE TO CHOOSE INNOVATIONS

PT_xoro

Xoro Support

  • »PT_xoro« ist männlich

Beiträge: 1 237

Beruf: Techniker bei Xoro

  • Nachricht senden

8

Mittwoch, 30. Oktober 2013, 11:44

Hallo,

konnte das jetzt nicht beobachten, lange konnte ich es leider auch noch nicht testen.....

Gruß
X O R O FREE TO CHOOSE INNOVATIONS

9

Mittwoch, 30. Oktober 2013, 17:58

Wenn du deine Senderlisten vorher auf die Festplatte sicherst , kannst du wenigstens testen ob es nach der Neuinstalltion läuft , wenn nicht einfach wieder von Platte zurücksiccher

10

Montag, 11. November 2013, 20:51

Keinerlei Videowiedergabe über DLNA

Hallo,

ich habe auch ernsthafte Probleme mit der Videowiedergabe per DLNA. Den Server (ein Tablet) habe ich zwar noch gefunden. Ich konnte durch die Ordnerstruktur navigieren und jede Menge MP3-Dateien sehen. Davon ließ sich allerdings keine abspielen. Dann habe ich mich in der Anleitung auf Fehlersuche gemacht und habe dort gesehen, dass nur .avi- und .mpg-Dateien unterstützt würden. Also habe ich die Wiedergabe auch noch mit einer avi probiert - nachdem ich auf Wiedergabe gedrückt habe, passierte aber nichts.

Ein anderer Medienserver (Laptop) wird zudem in der Liste der Server nur angezeigt, bei dem Versuch darauf zuzugreifen bekommt man aber dann "Fehler" angezeigt.

Hilfe bitte!

EDIT: BIN IM FALSCHEN FORUM GELANDET, ABER GLEICHES PROBLEM: ICH HABE DEN Satellitenreceiver HRS 8810Hbb+
-> evtl. bitte verschieben

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »frischkopp« (12. November 2013, 09:43)


Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 12 Beiträge in diesem Thema.
Um sie alle lesen zu können müssen Sie sich vorher registrieren.

Social Bookmarks